Wer ist online

Aktuell sind 29 Gäste und keine Mitglieder online

Login Form

× Technik, Karosserie, Pflege, Reifen, Tuning, Audio/Navigation

Topic-icon Anlasser dreht, Motor startet nicht.

Mehr
12 Mai 2019 01:02 - 12 Mai 2019 01:05 #1 von Bullit
Bullit erstellte das Thema Anlasser dreht, Motor startet nicht.
Nach Schweißarbeiten an meinem MX5 NB startete der Motor nicht mehr, obwohl der Anlasser ordentlich dreht.

Es wurden sowohl die Schweller wie auch die Längsträger geschweißt. Um die Längsträger machen zu können wurde der Kühler und die Luftbrücke abgebaut, sowie diverse Kabel und Leitungen festgebunden damit diese nicht im Weg sind.

Der Schreck kam, als der Wagen von der Bühne gefahren werden sollte. Anlasser dreht, es kommt kein Zündfunke und es wird kein Benzin eingespritzt. Obwohl beim Schweißen der Minuspol der Batterie abgeklemmt war, entstand der Verdacht auf einen elektrischen Fehler in der Wegfahrsperre oder evtl. sogar im Motorsteuergerät. Auch der ADAC tippte nach längerer Untersuchung auf die Wegfahrsperre.

Bei den freundlichen Mazda-Händlern gab es verschiedene Auskünfte. Von mind. 2000€ komplett bis zu 252€ für die Wegfahrsperre bzw. 1350€ für das Motorsteuergerät plus 122€ für die Programmierung auf die Schlüssel plus zusätzlicher Arbeitslohn für Aus- und Einbau. Aber alle wollten das komplette Auto haben. Nur einer war bereit das Teilleistungen wie Aus- und Einbau von mir gemacht wurden, dann aber ohne Garantie und Rückgabe. Beide Geräte kann man in weniger als einer Stunde ausbauen.

Zum Schluss habe ich mich dann dazu entschieden Wegfahrsperre, Motorsteuergerät und einen Schlüssel an die Glaubitz GmbH in Zittau (ecu.de) einzuschicken. Reparatur von Wegfahrsperre sollte ca. 230€, Motorsteuergerät ca. 280€ kosten.
In meinem Fall kamen die Geräte nach einer Woche wieder bei mir an. Der Prüfbericht sagte, dass beide Geräte einwandfrei funktionieren. Die Kosten beliefen sich auf ca. 76€ plus mein Hinversand für ca. 7€,
ACHTUNG: wenn man nach Steuergerätereparatur sucht, dann wird man bei Google einige Firmen finden. Wenn man auf eine Firma in Verbindung mit dem Namen Thomas OVERBECK stößt, dann Finger weg. Soll ein ganz schwarzes Schaf sein. Die ecu.de hat seit Jahren einen guten Ruf.

Beide Geräte wieder eingebaut und der Fehler war immer noch da.

In manchen Foren wird ein ähnlicher Fehler auch mit dem Kurbelwellensensor in Verbindung gebracht. Also die Luftbrücke abgebaut (zwei Schellen und drei Schläuche). Steckverbinder vom Sensor untersucht --> i.O.
Dann den Kurbelwellensensor ausgebaut (eine Schraube). Den kann man im Zweifel auch Verdachtsweise tauschen. Kosten bei ilMotorsport ca. 108€ und im Billigzubehör ca. 30€.

Nach dem Ausbau den Sensor gereinigt, wieder eingebaut und neu ausgerichtet (Spaltmaß zwischen Riemenscheibe und Sensor soll 0,5 bis max. 1,5 mm betragen. Mit zwei Leuten, einer startet den Motor und einer guckt in den Motorraum, geht das ganz gut.
Danach lief mein MX5 wieder. Einen Kabelbruch im Kabelbaum kann ich nicht ausschließen, da der Kabelbaum beim Aus- und Einbau bewegt wurde. Das wird die Zeit aber zeigen.

Weitere Fehlerursachen die ich in Foren gefunden habe könnten der Nockewellensensor oder verdreckte Einspritzdüsen sein. Im Mazda-Werkstatthandbuch wird auch ein Kabelbaumfehler beschrieben. Zwei Leitungen scheinen zum Brechen zu neigen.

Hier ist der Link zur Beschreibung zum KWS: www.motor-talk.de/forum/aktion/Attachmen...?attachmentId=484625

Dateianhang:

Dateiname: nb-kws.pdf
Dateigröße:113 KB
Anhang:
Letzte Änderung: 12 Mai 2019 01:05 von Bullit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Mai 2019 10:47 #2 von Pe+Ju
Pe+Ju antwortete auf das Thema: Anlasser dreht, Motor startet nicht.
Danke für die ausführlichen Informationen und Beschreibungen. Man kann ja nie wissen ob man es irgendwann später einmal in die eigenen Reparaturüberlegungen mit einfließen kann.
Das Thema Kabelbaum ist hier sehr interessant.
Vielen Dank und viel Spaß beim fahren.
Beste Grüße Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Mai 2019 11:19 #3 von Bullit
Bullit antwortete auf das Thema: Anlasser dreht, Motor startet nicht.
Ich gucke fast "nur" auf NA und NB. Aber man kann mich jederzeit über die WhatsApp-Gruppe ansprechen. Für diese Modelle habe ich auch eine Reihe an englischsprachigen Werkstattbüchern (anscheinend original Mazda) als PDF vorliegen.

Wie gesagt, bei Bedarf einfach melden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 2.100 Sekunden

| Design by: LernVid.com |